Issue 63340 - Mozilla Plug-in no compatible with Documents for Microsoft Office
Summary: Mozilla Plug-in no compatible with Documents for Microsoft Office
Status: CLOSED DUPLICATE of issue 54491
Alias: None
Product: Writer
Classification: Application
Component: configuration (show other issues)
Version: OOo 2.0.2
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-03-18 16:37 UTC by fr_ribeiro
Modified: 2006-03-19 21:00 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description fr_ribeiro 2006-03-18 16:37:14 UTC
Menu: Tools -  Options – Internet – Enable Mozilla Plug-in

When I open the Browser Firefox Mozilla 1.5.1 I do not obtain to open documents
DOC, XLS, PPT only the native documents of OpenOffice ODT, ODS, ODP...
Comment 1 lars 2006-03-18 21:14:32 UTC
Hi, this has already been reported; duplicate

*** This issue has been marked as a duplicate of 54491 ***
Comment 2 lohmaier 2006-03-19 21:00:07 UTC
duplicates are closed immediately - no need to keep them open.