Issue 63351 - incorrect data copying betwen "calc" and "writer"
Summary: incorrect data copying betwen "calc" and "writer"
Status: CLOSED DUPLICATE of issue 24500
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-18 23:03 UTC by bijorn
Modified: 2006-03-20 07:43 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description bijorn 2006-03-18 23:03:03 UTC
If copy a series of data from some cells (at least two) in "Calc" and past 
in "Writer" by command "past special" (formatted Text [RFT] "or" Text not 
formatted") the data on a table with the same number of cells or/and raw, 
obtains that the copied data come past all in every single cell.
Comment 1 michael.ruess 2006-03-20 07:42:06 UTC
Same problem as issue 24500.

*** This issue has been marked as a duplicate of 24500 ***
Comment 2 michael.ruess 2006-03-20 07:43:00 UTC
Closed.