Issue 63358 - table formula sum not autocorrecting if delete last or first cell
Summary: table formula sum not autocorrecting if delete last or first cell
Status: CLOSED DUPLICATE of issue 58307
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0
Hardware: All All
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-03-19 08:10 UTC by yak777
Modified: 2006-03-19 20:43 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description yak777 2006-03-19 08:10:40 UTC
Writer's table formula sum is not autocorrecting if delete last or first cell of
range
and error ocurred
Comment 1 lars 2006-03-19 10:25:09 UTC
confirmed with 680_m158 on WinXP Pro SP2

open Writer
insert a 3x2 table
enter 6 in A1
enter 7 in A2
enter =sum<A1:A2> in A3
delete row 1 or 2: get "expression is faulty"
Comment 2 lohmaier 2006-03-19 20:43:27 UTC
duplicate
confirmed by lars as well ;-)

*** This issue has been marked as a duplicate of 58307 ***
Comment 3 lohmaier 2006-03-19 20:43:45 UTC
closing duplicate.