Issue 63385 - Regression: Excel Import: all containing data missing
Summary: Regression: Excel Import: all containing data missing
Status: CLOSED DUPLICATE of issue 62752
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.0.2
Hardware: PC All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-03-20 05:57 UTC by pmike
Modified: 2006-04-03 10:59 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
file is too big for ZIP, so I use 7-zip (http://www.7-zip.org/) (629.32 KB, application/7zip)
2006-03-20 05:59 UTC, pmike
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description pmike 2006-03-20 05:57:00 UTC
OOo 2.0.2 opens big (4Mb) file, but does not read any all data in that file.
This happens both on Windows and Linux, x86.

OOo 2.0 and OOo 2.0.1 are able to open that file correcly.
Keyword: regression.
Priority: 2 (basic functionality missing).
Comment 1 pmike 2006-03-20 05:59:16 UTC
Created attachment 35054 [details]
file is too big for ZIP, so I use 7-zip (http://www.7-zip.org/)
Comment 2 lars 2006-03-20 16:53:05 UTC
confirmed with 680_m158 on WinXP Pro SP2
Comment 3 dma2002 2006-03-20 20:28:27 UTC
confirmed with OOo 2.0.1 680m1(Build:8990).
Comment 4 frank 2006-04-03 10:58:59 UTC
double to Issue 62752

*** This issue has been marked as a duplicate of 62752 ***
Comment 5 frank 2006-04-03 10:59:27 UTC
closed double