Issue 63591 - Excel import: File opens as blank
Summary: Excel import: File opens as blank
Status: CLOSED FIXED
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.0.2
Hardware: PC Windows, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords: oooqa
: 62999 64096 65073 66156 (view as issue list)
Depends on:
Blocks:
 
Reported: 2006-03-24 17:36 UTC by gepeto42
Modified: 2013-08-07 15:13 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Excel File exported from Crystal report, shows blank in 2.0.2 (22.98 KB, application/vnd.ms-excel)
2006-03-24 17:37 UTC, gepeto42
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description gepeto42 2006-03-24 17:36:16 UTC
When we use Crystal Reports 8 to export XLS files, opening them in 2.0.2 shows
nothing at all.
It previously worked when we had 1.9.104 and 1.9.118.

I was able to reproduce the bug with the attached file on computers using
Windows XP and Windows 2000.

I had that file tested under 1.1.5 and it displays properly.
Comment 1 gepeto42 2006-03-24 17:37:08 UTC
Created attachment 35226 [details]
Excel File exported from Crystal report, shows blank in 2.0.2
Comment 2 Regina Henschel 2006-03-24 18:01:31 UTC
I cannot confirm it. The attached file opens fine in German OOo202 on German
WinXP Home.
Comment 3 gepeto42 2006-03-24 18:18:21 UTC
I have 2.0.2 in French - had someone on OOForums reproduce the same error on
2.0.2 English, Windows.
Comment 4 Regina Henschel 2006-03-24 18:53:25 UTC
I made additional tests. If I open your file directly after download, it is
indeed blank. If I touch it with Excel, that meens, open it in Excel and close
it without any changing, then it also opens fine in OOo.

This has been reported before und is fixed for OOo2.0.3, see issue 62752.

*** This issue has been marked as a duplicate of 62752 ***
Comment 5 Regina Henschel 2006-03-24 22:56:30 UTC
closing duplicate
Comment 6 daniel.rentz 2006-03-27 08:24:34 UTC
@Regina

Please be careful when setting "Excel files open empty" issues to "duplicate". 
These issues can have various reasons. This issue is still extant in my latest 
680m158.
Comment 7 daniel.rentz 2006-03-27 08:25:16 UTC
taking
Comment 8 daniel.rentz 2006-03-27 08:26:47 UTC
started
Comment 9 daniel.rentz 2006-03-27 12:30:36 UTC
fixed in SRC680/dr47 (OOo 2.0.3)
Comment 10 gepeto42 2006-03-27 13:42:01 UTC
I know it is probably not appropriate to ask here but when can I expect 2.0.3 ?
I looked around and could not find an ETA..
Comment 11 daniel.rentz 2006-03-27 14:18:24 UTC
http://development.openoffice.org/releases/OpenOffice_org_2_x.html

Planned release: May 29th 2006

Please use the mailing list for these questions.
Comment 12 daniel.rentz 2006-03-29 14:38:27 UTC
*** Issue 62999 has been marked as a duplicate of this issue. ***
Comment 13 daniel.rentz 2006-04-07 12:29:39 UTC
*** Issue 64096 has been marked as a duplicate of this issue. ***
Comment 14 daniel.rentz 2006-04-26 15:44:43 UTC
back to QA

re-open issue and reassign to oc@openoffice.org
Comment 15 daniel.rentz 2006-04-26 15:44:47 UTC
reassign to oc@openoffice.org
Comment 16 daniel.rentz 2006-04-26 15:44:51 UTC
reset resolution to FIXED
Comment 17 oc 2006-05-03 16:16:33 UTC
verified in internal build cws_calc36
Comment 18 oc 2006-05-11 11:31:03 UTC
closed because fix available in OpenOffice.org Developer Snapshot Build src680_m167
Comment 19 frank 2006-06-06 14:44:10 UTC
*** Issue 66156 has been marked as a duplicate of this issue. ***
Comment 20 frank 2006-06-30 07:49:45 UTC
*** Issue 65073 has been marked as a duplicate of this issue. ***