Issue 63622 - attached template does not show up in "Templates and Documents" dialog
Summary: attached template does not show up in "Templates and Documents" dialog
Status: CLOSED DUPLICATE of issue 45558
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.0.2
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-03-25 16:40 UTC by matthan
Modified: 2006-03-25 18:52 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
OOo Writer 2.0.2 template that triggered this bug (14.80 KB, application/vnd.oasis.opendocument.text)
2006-03-25 16:47 UTC, matthan
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description matthan 2006-03-25 16:40:59 UTC
I created the attached OOo Writer template using the function "File -> 
Templates -> Save ..." from the menu. As in all other cases it is expected to 
show up in the "File -> New -> Templates and Documents" dialog in the 
"Templates -> My Templates" Section. However this was not the case though the 
file was correctly placed in the ~/.openoffice.org2/user/template directory, 
has the same owner and permissions as the other templates and can be opened 
with OOo without problems via "File -> Open ...". The problem is independent of 
the name one gives to the template.

Using the "Commands -> Import" function from the "File -> Templates -> 
Organize ..." dialog makes the template visible (and editable) in the list of 
templates in this dialog, but it disappears after using "Commands -> Update" in 
this dialog.

The attached template is what remained from a larger template and still 
triggers this bug. The larger template contained a custom toolbar configuration   
which was removed but might have a remnant in the document source.
Comment 1 matthan 2006-03-25 16:47:34 UTC
Created attachment 35247 [details]
OOo Writer 2.0.2 template that triggered this bug
Comment 2 jolatt 2006-03-25 17:48:37 UTC
Delete the entries under subject, keyword and comment in the file attribute of 
the template, then it will be shown. Only title is allowed.
Comment 3 Regina Henschel 2006-03-25 17:52:40 UTC
It is already reported in issue 45558.

*** This issue has been marked as a duplicate of 45558 ***
Comment 4 Regina Henschel 2006-03-25 17:53:54 UTC
closing duplicate
Comment 5 kami911 2006-03-25 17:58:27 UTC
AFAIK using chars with accent in KEYWORD field causes this problem... We should
force it to fix it somehow...
Comment 6 jolatt 2006-03-25 18:52:09 UTC
Correction: Only the keyword entries must be deleted.