Issue 63842 - Vista: Office freezes while dragging stylist or navigator
Summary: Vista: Office freezes while dragging stylist or navigator
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: gsl
Classification: Code
Component: code (show other issues)
Version: 680m160
Hardware: PC Windows Vista
: P3 Trivial (vote)
Target Milestone: OOo 2.2
Assignee: Olaf Felka
QA Contact: issues@gsl
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-03-31 09:45 UTC by Olaf Felka
Modified: 2007-11-03 22:00 UTC (History)
6 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Olaf Felka 2006-03-31 09:45:10 UTC
This issue is for Vista only: Office freezes while dragging stylist or
navigator. OOo won't give me a crashrep so I can't see what might happen. I see
this issue as a 'reminder' and would wait to generate some actions until the
next Vista Beta is out.
Comment 1 Olaf Felka 2006-04-03 10:34:08 UTC
I've tried the same on the same machine with WinXP and Office doesn't freeze.
See also Issue 62256: It looks like this depends on the used hardware and driver(!).
Comment 2 Olaf Felka 2006-07-21 11:21:22 UTC
of: Can't see such a freeze in Vista build 5456 beta2 with OOo m177
Comment 3 philipp.lohmann 2006-07-21 11:26:44 UTC
So it was probably a driver issue after all.

Closing
Comment 4 Olaf Felka 2006-11-30 15:33:24 UTC
OF: Here we are again. I've tried with Vista RC2,5B build 5840. Dragging the
navigator with some moves on the desktop and the office freezes. Tested with the
cws vistaready01.
Comment 5 Olaf Felka 2006-11-30 15:37:33 UTC
OF: Adjusting target.
Comment 6 philipp.lohmann 2006-12-11 10:24:42 UTC
pl->of: no reproduction, no fix :-) please give me a call when this happens again.
Comment 7 utomo99 2006-12-24 04:32:08 UTC
Vista final already released. 
hopefully we can solve this as the original target if it still happened. Thanks
Comment 8 Olaf Felka 2007-01-08 14:55:12 UTC
I can't reproduce by now (very strange). Looks like it depends on the quality of
the graphic device driver. To be continued.
Comment 9 Olaf Felka 2007-01-23 11:07:34 UTC
This is not reproducible on a final Vista.
Comment 10 hansvdk 2007-07-11 20:44:12 UTC
I'm not sure how to do this, but I would like to reopen this issue. I am running
Windows Vista Business edition on a Sony Vaio VGN-SZ4MN. I can choose between a
NVidia Geforce go 7400 or onboard video, but the problem "Office freezes while
dragging stylist or navigator" arises in either configuration. But with a twist.
The problem only occurs when I have my backup software, carbonite
(www.carbonite.com) enabled. If I disable this software, the problem disappears.

I'd be happy to post additional diagnostic info, as long I am instructed how to
produce it (I'm quite new to Vista).

Best--Hans
Comment 11 hansvdk 2007-07-11 20:45:58 UTC
I should have said that the version of OpenOffice is the latest (2.2.1).
Comment 12 hansvdk 2007-07-11 21:42:20 UTC
The problem disappears if I turn off "show window contents while dragging". Hans
Comment 13 takeda64 2007-07-11 22:04:01 UTC
What you wrote is exactly like what is happening to me on Windows 2000 
Professional SP4.

I think the explanation for the backup program might be that is slowing down 
your computer. To me, the problem happens more often when I have many programs 
running.
Comment 14 gh06 2007-11-03 22:00:06 UTC
I also had this problem and it disappeared after terminating Copernic Desktop 
Search (http://www.copernic.com/en/products/desktop-search/).

OpenOffice 2.3.0
Vista Ultimate 6.0.6000
Copernic Desktop Search 2.02