Issue 63919 - Line from imported ppt is in incorrect position
Summary: Line from imported ppt is in incorrect position
Status: CLOSED DUPLICATE of issue 13026
Alias: None
Product: Impress
Classification: Application
Component: open-import (show other issues)
Version: 680m160
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-04-03 03:57 UTC by okapi1253
Modified: 2006-04-03 10:30 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
PPT file that has the experiences this problem (22.00 KB, application/vnd.ms-powerpoint)
2006-04-03 03:58 UTC, okapi1253
no flags Details
screenshot of the result in 680m162 (28.78 KB, image/png)
2006-04-03 03:59 UTC, okapi1253
no flags Details
Expected result / experience in Powerpoint loading the same file (33.67 KB, image/png)
2006-04-03 03:59 UTC, okapi1253
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description okapi1253 2006-04-03 03:57:28 UTC
When I load the soon to be attached ppt file in OOo (680m162 but seems to happen
in older builds as well), the lines do not get drawn correctly as they do when
loading them in Powerpoint 2003. I'll attach screenshots of the actual and
expected behavior.
Comment 1 okapi1253 2006-04-03 03:58:11 UTC
Created attachment 35447 [details]
PPT file that has the experiences this problem
Comment 2 okapi1253 2006-04-03 03:59:16 UTC
Created attachment 35448 [details]
screenshot of the result in 680m162
Comment 3 okapi1253 2006-04-03 03:59:40 UTC
Created attachment 35449 [details]
Expected result / experience in Powerpoint loading the same file
Comment 4 wolframgarten 2006-04-03 07:46:34 UTC
Reassigned.
Comment 5 christian.guenther 2006-04-03 10:30:00 UTC
This issue is duplicate to issue 13026.

*** This issue has been marked as a duplicate of 13026 ***
Comment 6 christian.guenther 2006-04-03 10:30:40 UTC
I close the issue as duplicate.