Issue 63962 - Bad export to PDF of an EMF image
Summary: Bad export to PDF of an EMF image
Status: CLOSED DUPLICATE of issue 53411
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.0.2
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: philipp.lohmann
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-04-04 12:04 UTC by tridouble
Modified: 2013-08-07 14:42 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
file with an embedded EMF image (16.85 KB, application/vnd.oasis.opendocument.text)
2006-04-04 12:06 UTC, tridouble
no flags Details
file resulting of the pdf export (16.55 KB, application/pdf)
2006-04-04 12:07 UTC, tridouble
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description tridouble 2006-04-04 12:04:51 UTC
Bad export to PDF of an EMF image that is scaled.
Attached is a file which contains the same EMF picture scaled at 10% and 20%.
Some lines and curves in the 10% picture are distorted.
This problem did not occur in previous version (2.0.1, etc) of openoffice.
Comment 1 tridouble 2006-04-04 12:06:20 UTC
Created attachment 35487 [details]
file with an embedded EMF image
Comment 2 tridouble 2006-04-04 12:07:05 UTC
Created attachment 35488 [details]
file resulting of the pdf export
Comment 3 michael.ruess 2006-04-04 13:27:13 UTC
Reassigned to HI.
Comment 4 lars 2006-04-04 15:07:46 UTC
I can only confirm that the font is squeezed in both images and that the door 
curve in the upper image connecting the Séjour with the chambre is distorted in 
a high magnified zoom mode in the pdf.
Comment 5 h.ilter 2006-04-06 09:30:10 UTC
HI->PL: Some lines on the small picture, seems to be bolder than from the bigger
one. And the fonts seems to be replaced.
Comment 6 philipp.lohmann 2006-04-06 10:30:27 UTC
The replaced fonts come from using a font that we can actually embed in the PDF.
 The lines problem is basically due to the fix of issue 49748. I guess that
workaround got us more problems than it solved. However the real fix for that
problem aside from fixes necessary in calc itself will be issue 53411.

*** This issue has been marked as a duplicate of 53411 ***
Comment 7 philipp.lohmann 2006-04-06 10:30:59 UTC
closing duplicate