Issue 64083 - Special headers and footers to tables that cover more than one page
Summary: Special headers and footers to tables that cover more than one page
Status: CLOSED DUPLICATE of issue 59812
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-04-06 20:20 UTC by mrsoto
Modified: 2006-04-11 00:54 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mrsoto 2006-04-06 20:20:23 UTC
OO has the ability to repeat headers when a table when it cover more than one
page. It is desirable to allow customizable headers (2nd to last) and footers
(first but last) this allow to setup "Continue in next page..." and ".. continue
from previous page" for example.

Later,
MS
Comment 1 michael.ruess 2006-04-07 06:31:39 UTC
If I understood correctly, it is desired to have a table in a Header/Footer,
where the table won't be repeated but runs continuously through the Header from
page to page.
Comment 2 mrsoto 2006-04-07 18:13:21 UTC
Excuse my English :-)

OO has the ability to repeat headers when a table was split but, it has no
option to assign footers and headers that appear only if the table was breaks
and each time it was. Example:

+------------+
|HHHH        |
+------------+
|aaaa        |
+------------+
|bbbb        |
+------------+
     (Continue in next page...)
-----------------------------page break
    (...Continued from previous page)
+------------+
|aaaa        |
+------------+
|bbbb        |
+------------+

This table has "enable page brakes" and does not has repeat headers but has
custom conditional headers and footers. This may be selectable in table
properties as:

[*] Table Footer before page bread ____________________ {Format}
[*] Table header after page break _____________________ {Format}

They may be labels or just like Headers and Footers from OOCalc which are tables
too.
Comment 3 lohmaier 2006-04-11 00:54:06 UTC
duplicate.

*** This issue has been marked as a duplicate of 59812 ***
Comment 4 lohmaier 2006-04-11 00:54:24 UTC
closing duplicate.