Issue 64092 - nested tables don't import or export correctly
Summary: nested tables don't import or export correctly
Status: CLOSED DUPLICATE of issue 25680
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.0.2
Hardware: PC Windows XP
: P2 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL: http://www.adboyd.com/MIC.doc
Keywords:
Depends on:
Blocks:
 
Reported: 2006-04-06 23:55 UTC by jdavidboyd
Modified: 2006-04-07 05:45 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Organizational Membership Card (77.00 KB, application/msword)
2006-04-06 23:57 UTC, jdavidboyd
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jdavidboyd 2006-04-06 23:55:42 UTC
I have a document created in Microsoft Word 2002, SP3.  
  
The document consists of several tables, some of them embedded inside of other  
tables.  
  
When I import it into OpenOffice.org, the formatting breaks.  If I type into  
it, save it, and re-open it in Word, the formatting looks even worse.  
  
I saw another tracker from 2004 that said the problem was fixed, but it isn't.   
 
I've put the file at the address in the URL field, so it can be viewed for an 
example of the problem
Comment 1 jdavidboyd 2006-04-06 23:57:02 UTC
Created attachment 35550 [details]
Organizational Membership Card
Comment 2 michael.ruess 2006-04-07 05:42:42 UTC
Known problem, see issue 25680.

*** This issue has been marked as a duplicate of 25680 ***
Comment 3 michael.ruess 2006-04-07 05:45:30 UTC
Closing dup.