Issue 64211 - MS Word document incorrectly formatted: object placed wrong and font kerning issue
Summary: MS Word document incorrectly formatted: object placed wrong and font kerning ...
Status: CLOSED DUPLICATE of issue 28595
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.0.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL: http://launchpad.net/bugs/38569
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-04-10 14:19 UTC by doko
Modified: 2006-04-26 09:22 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
test document (110.50 KB, application/msword)
2006-04-10 14:19 UTC, doko
no flags Details
pdf version of the document (364.21 KB, application/pdf)
2006-04-10 14:20 UTC, doko
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description doko 2006-04-10 14:19:05 UTC
These are MS Word documents provided by the Belgian governement which
one needs to fill in when one wants to start their own company.

The layout is very strict because these documents are publshed publicly.

Openoffice doesn't parse these MS Word documents properly.
Comment 1 doko 2006-04-10 14:19:39 UTC
Created attachment 35607 [details]
test document
Comment 2 doko 2006-04-10 14:20:30 UTC
Created attachment 35608 [details]
pdf version of the document
Comment 3 lars 2006-04-10 18:54:36 UTC
the only issues I can discern are a wrong placed object on page 1 
("ondernemingen") and some font kerning issues on page 3 ("griffie"); so 
confirmed with 680_m162 on WinXP Pro SP2
Comment 4 wannesss 2006-04-11 09:30:31 UTC
I'm the original bugfiler (filed it in Ubuntu's Launchpad).

I also don't seem able to type any text in page 2. Right under "Voorwerp Akte"
starts a textblock. This is actually the most important part of the document.
Since this is what wil be published.
Comment 5 lars 2006-04-11 12:37:29 UTC
cannot enter text on page 2. confirmed
Comment 6 michael.ruess 2006-04-26 09:21:07 UTC
The issue, that it is not possible to select text on page two is the same as
tracked in issue 28595. Currently it is not possible to into text which is
located on a frame or graphic "in background".

The first problem, that the object on page one is place dincorrectly is already
tracked in issue 60361. As a workaroung, place the cursor in table cell A2
(right below the top-left graphic) and change the vertica alignment in the cell
to "top".

*** This issue has been marked as a duplicate of 28595 ***
Comment 7 michael.ruess 2006-04-26 09:22:44 UTC
Closing duplicate.