Issue 64212 - New Help menu command "Report a Problem"
Summary: New Help menu command "Report a Problem"
Status: CLOSED DUPLICATE of issue 124854
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: current
Hardware: All All
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-04-10 14:28 UTC by Uwe Fischer
Modified: 2019-10-13 18:31 UTC (History)
4 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Uwe Fischer 2006-04-10 14:28:23 UTC
Users from OOo community want an easy way to submit issues they found with the
OOo office suite. Currently they must find the OOo web site, navigate to the
IssueZilla pages, which is difficult too (but that may be another issue), then
search for the right component and version and platform etc.
Most of these can be done by software: Choose menu "Help - Report a Problem",
then the correct web site opens and the correct values already are filled in to
the form. A wizard may be available, too, to assist filling in the data.
Obviously, there needs to be a new protocol for data exchange between the
IssueZilla web site and the OOo office suite. This is why I submit this as a
"www" module enhancement - could have done it as an OOo UI framework
enhancement, too.
Comment 1 stx123 2006-04-10 20:10:24 UTC
moving to component UI...
Comment 2 h.ilter 2006-04-11 14:49:06 UTC
Reassigned to requirements
Comment 3 Olaf Felka 2006-04-11 15:49:15 UTC
Can we have also something that checkes if this 'easy to submit' issue is
duplicate to another issue? Who will do this? If the user is lead to this
submitting site he has no chance to search for duplicates. Not very helpfull.
Comment 4 oooforum (fr) 2019-10-13 10:14:47 UTC
Already reported

*** This issue has been marked as a duplicate of issue 124854 ***