Issue 64215 - outer / parent table of nested table not shown correctly in Word
Summary: outer / parent table of nested table not shown correctly in Word
Status: CLOSED DUPLICATE of issue 25680
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.0.2
Hardware: Mac All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-04-10 15:08 UTC by jean.christophe.helary
Modified: 2006-04-18 14:18 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
test file (37.50 KB, application/msword)
2006-04-13 18:06 UTC, lars
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jean.christophe.helary 2006-04-10 15:08:17 UTC
When a table is created in the cell of another bigger table in a Word document (MSO11), OOo reads the 
data relatively well but does not write it in a way that is compatible with MSO, even if the file has _not_ 
been saved to ODF.

Similarly, such objects created anew in OOo will not be properly understood in MSO.
Comment 1 lars 2006-04-13 18:05:15 UTC
confirmed with 680_m162 on WinXP Pro SP2; open attached OOo created Word file eg 
in Word Viewer
Comment 2 lars 2006-04-13 18:06:24 UTC
Created attachment 35688 [details]
test file
Comment 3 michael.ruess 2006-04-18 14:16:54 UTC
Support for nested tables has not been implmented yet. See issue 25680.

*** This issue has been marked as a duplicate of 25680 ***
Comment 4 michael.ruess 2006-04-18 14:18:21 UTC
Closing duplicate.