Issue 6439 - bullets always of same size
Summary: bullets always of same size
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.0
Hardware: PC Other OS
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-07-15 15:19 UTC by tspiteri
Modified: 2003-09-08 16:56 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description tspiteri 2002-07-15 15:19:52 UTC
When I write some text e.g.
Line 1
Line 2
Line 3
at 72 point font size, select it and click on the bullets button on the toolbar,
the bullets are too small. It seems that the bullets have a size suitable for 12
point only. I think the bullet size should be bigger when all the text is larger
than 12 pt.
Comment 1 stefan.baltzer 2002-07-15 18:05:34 UTC
Reassigned to Michael.
Comment 2 michael.ruess 2002-07-16 09:55:42 UTC
The format of the bullets is controlled via the character style which
is set in the dialog "Format.Numbering/Bullets" on the page "Options".
If set "None" in the ListBox "Character Style" the format ill be
adapted to the Font settings you made in the text.
Comment 3 michael.ruess 2002-07-16 09:56:28 UTC
Closed, because not a bug.
Comment 4 bulbul 2003-06-04 03:36:16 UTC
I have requested that the default character style for such a bullet be
changed to None, see bug 15265.