Issue 6469 - Form-filled text imported from MS Word overflows margin
Summary: Form-filled text imported from MS Word overflows margin
Status: CLOSED DUPLICATE of issue 3029
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.0
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL: http://www.seismo.demon.co.uk/OpenOff...
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2002-07-18 11:41 UTC by russevans
Modified: 2003-09-08 16:56 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description russevans 2002-07-18 11:41:53 UTC
MS Word has a form-filling facility.  The document at
http://www.seismo.demon.co.uk/OpenOffice/test.doc appears to have been prepared
using that facility.  When imported into OpenOffice.org 1.0.0, the form-filled
text is presented on a single line extending beyond the right margin and is
therefore unreadable.

If the form-filled text is modified and the document saved, the form-filled text
is no longer visible in MS Word 2000.

[I apologise for the distraction if this is a known issue -- I have searched
IssueZilla without success, but am no IZ expert!]
Comment 1 caolanm 2002-07-18 11:49:30 UTC
For what its worth the import problem is likely issue 3029, lack of
export sounds like a problem.
Comment 2 russevans 2002-07-18 12:12:57 UTC
Thanks, Caolan.  I agree.  The import problem is issue 3029 again.

I confirm the export problem.  Modifying _any_ text within
OpenOffice.org and saving causes _all_ form text to become invisible
to either MS Word or OOo.  I haven't examined the output files to
check whether the text is present, but the obvious working hypothesis
is that the form text is not being saved.
Comment 3 prgmgr 2002-07-21 17:02:16 UTC
Duplicate

*** This issue has been marked as a duplicate of 3029 ***
Comment 4 michael.bemmer 2003-03-11 17:22:36 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 5 michael.bemmer 2003-03-11 17:27:19 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 6 michael.bemmer 2003-03-11 17:32:40 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 7 michael.bemmer 2003-03-11 17:44:09 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details.