Issue 6502 - Confirmation of
Summary: Confirmation of
Status: CLOSED DUPLICATE of issue 6494
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.0
Hardware: PC Windows 98
: P3 Trivial (vote)
Target Milestone: ---
Assignee: falko.tesch
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-07-22 01:52 UTC by Unknown
Modified: 2003-09-08 16:55 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2002-07-22 01:52:34 UTC
Create a spreadsheet, enter some data, then save it as an Excel 97/2000/XP 
file.  Set the autosave interval to a short time period (1 or 2 minutes) and 
watch.  Every time the interval expires a confirmation popup is displayed, 
warning OpenOffice-specific formatting will be lost.  Because I don't trust 
computers with my data, I have my interval set very low.  These popups become 
_very_ annoying at low intervals.  My personal opinion would be to display the 
warning the first time only, and then save silently for the rest of the time 
that document is open.  Reopening the document resets this flag, so the popup 
is again displayed the first time.  Each individual document has its own flag.
Comment 1 frank 2002-07-22 10:26:36 UTC
Hi Falko,

1 4 u

Frank
Comment 2 lars 2002-07-22 10:31:36 UTC
Duplicate;

even though issue 6494 doesn't mention that this also occurs at auto-
save;

also it's in all OOo apps.; therefore "framework"

*** This issue has been marked as a duplicate of 6494 ***
Comment 3 michael.bemmer 2003-03-11 17:20:44 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 4 michael.bemmer 2003-03-11 17:59:30 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details.