Issue 65112 - track potential 2.0.3 blockers
Summary: track potential 2.0.3 blockers
Status: CLOSED FIXED
Alias: None
Product: Build Tools
Classification: Code
Component: www (show other issues)
Version: OOo 2.0.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: OOo 2.0.3
Assignee: Martin Hollmichel
QA Contact: issues@tools
URL:
Keywords:
Depends on: 59368 64180 64352 65066 65124 65171 65173 65180 65199 65207 65249 65258 65265 65284 65326 65329 65389 65429 65474 65475 65584 65606 65720 65724 65884 66082 66209 66214 66468
Blocks:
  Show dependency tree
 
Reported: 2006-05-05 14:02 UTC by Martin Hollmichel
Modified: 2006-09-08 01:45 UTC (History)
16 users (show)

See Also:
Issue Type: TASK
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Martin Hollmichel 2006-05-05 14:02:29 UTC
Cloned task for *** Issue 61850 *** with target milestone: OOo 2.0.2
Comment 1 Martin Hollmichel 2006-05-05 14:12:54 UTC
set cc list
Comment 2 pavel 2006-05-07 15:40:38 UTC
Add #i65124# - new allocatar problem (during build) - aka "rsc2 crash".
Comment 3 eric.savary 2006-05-08 15:29:31 UTC
Add issue 65171 - TOC dialog crashes on Escape
Comment 4 jogi 2006-05-09 12:34:08 UTC
#65199 added
Comment 5 jogi 2006-05-09 14:38:17 UTC
adding 65207 (crashing when actoivating macros in documents)
Comment 6 kla 2006-05-10 11:45:19 UTC
Add #i65249#  Office crash after closing helpwindow
Comment 7 kla 2006-05-10 13:48:41 UTC
Add #i65258# Menues doesen't follow OLE
Comment 8 kla 2006-05-10 14:13:14 UTC
Again: Add #i65249#  Office crash after closing helpwindow
Comment 9 khirano 2006-05-10 14:21:10 UTC
Add #i65173# PDF export does not work properly with glyph substitution for
vertical writing
Comment 10 michael.ruess 2006-05-10 16:16:03 UTC
Added issue 65180, easily reproducable crash with TipHelpWindows (see also
StackTrace task #135494).
Comment 11 pavel 2006-05-11 19:01:45 UTC
add #i64180# ("Crystal" translations).
Comment 12 michael.ruess 2006-05-12 11:48:58 UTC
Added issue 65284 to dependencies. 
Heavy performance loss with documents using "consecutive numbering" and
unnumbered paragraphs. Broke by CWS swqbf62.
Comment 13 oc 2006-05-12 13:35:18 UTC
added #i65326# (Calc crashes while changing pagestyle)
Comment 14 stefan.baltzer 2006-05-12 14:28:37 UTC
SBA: Added issue 65329 "Migration of personal data from SO7 tells that
Linguistic.xcu is broken".
Comment 15 stefan.baltzer 2006-05-12 14:40:47 UTC
SBA: ...now...
Comment 16 philipp.lohmann 2006-05-12 15:14:54 UTC
add dependency issue 65295
Comment 17 michael.ruess 2006-05-15 12:14:34 UTC
Added issue 65389 to dependency list. Regression in WW8 import.
Comment 18 michael.ruess 2006-05-15 15:35:07 UTC
Added issue 65284 to dependencies. It was deleted accidentally.
Comment 19 jogi 2006-05-16 10:09:42 UTC
Added issue #65429
Comment 20 jogi 2006-05-17 08:23:49 UTC
Adding  issue #65474#
Comment 21 joerg.skottke 2006-05-17 11:17:35 UTC
Added issue #65475 - Package Manager UI Freeze on Windows
Comment 22 pavel 2006-05-23 07:13:46 UTC
After retargeting several issue, looks like we are done.
Comment 23 Martin Hollmichel 2006-05-23 15:53:26 UTC
planned m4 for Wednesday noon, 65606, 65720, 65724 added as stopper for release.
Comment 24 chne 2006-05-24 09:30:15 UTC
adding cn to cc-list
Comment 25 chne 2006-05-24 09:30:49 UTC
adding sg to cc-list
Comment 26 wolframgarten 2006-05-24 12:17:09 UTC
Added issue 65720 , Showstopper: Printing problem under linux, margin cutted.
Comment 27 wolframgarten 2006-05-24 12:17:27 UTC
Added issue 65720 , Showstopper: Printing problem under linux, margin cutted.
Comment 28 jjmckenzie 2006-05-24 19:34:31 UTC
Added myself to cc list, Mac OS X PPC test lead.
Comment 29 philipp.lohmann 2006-05-30 13:46:17 UTC
add issue 65884
Comment 30 stefan.baltzer 2006-05-30 14:07:40 UTC
SBA: Did so, too :-)
Comment 31 Joost Andrae 2006-06-07 17:06:36 UTC
JA: added myself to CC list
Comment 32 pavel 2006-06-15 11:53:52 UTC
adding #i66468# - Esc in context menu with displayed submenu crashes.
Comment 33 Martin Hollmichel 2006-07-03 09:42:28 UTC
set target to 2.0.4
Comment 34 Martin Hollmichel 2006-09-08 01:45:20 UTC
mark issue fixed, 2.0.3 has been released.
Comment 35 Martin Hollmichel 2006-09-08 01:45:53 UTC
close issue