Issue 65150 - make break types (eg. page break) more attractive and noticeable
Summary: make break types (eg. page break) more attractive and noticeable
Status: CLOSED DUPLICATE of issue 33518
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0.2
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-05-07 17:38 UTC by zeroconf
Modified: 2006-05-19 16:54 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description zeroconf 2006-05-07 17:38:01 UTC
Currently will be after entering page break (e.g. CTRL+Enter) one thin dark blue
line in the beginning of page. Very often most of people (I teach in school and
pupils are saying it) did not notice, that somewhere is page break. I always
change it to bright red. But could there be some kind of more noticeable sign
like in MS Word is:
---------page break---------
--------column break--------
etc.

This comparing with MS Word is not an issue but there it is good realized. I
mean that getting similarity of MS Office is not purpose, just more noticeable
and attractive - this is purpose. But MS Word is good example.

This would be also good if it is somehow highlighted to be more attractive and
noticeable when nonprinting characters are switched on. E.g. this text color is
bright red.

This applies to all break types in Writer.
Comment 1 michael.ruess 2006-05-08 09:54:41 UTC
Reassigned to SBA.
Comment 2 lars 2006-05-08 14:39:48 UTC
according to
http://qa.openoffice.org/issue_handling/workflowcharts/RFE_issues_by_QA.sxd
I reassign this issue to requirements and set the status to New
Comment 3 lohmaier 2006-05-19 16:54:10 UTC
duplicate.

*** This issue has been marked as a duplicate of 33518 ***
Comment 4 lohmaier 2006-05-19 16:54:24 UTC
closing duplicate.