Issue 6535 - Symbol palette
Summary: Symbol palette
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Math
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.0
Hardware: All All
: P3 Trivial with 3 votes (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-07-24 06:08 UTC by djago
Modified: 2011-01-03 13:48 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description djago 2002-07-24 06:08:02 UTC
An easier to access symbol palette with, at least, greek letters. Better if you
do customizable palettes (only for math editor)
Comment 1 stefan.baltzer 2002-12-03 17:35:50 UTC
Reassigned to CJ.
Comment 2 christian.jansen 2003-03-24 07:58:58 UTC
Reassiged to Bettina.
Comment 3 thomas.lange 2006-09-25 11:27:33 UTC
.
Comment 4 jumbo444 2009-03-10 19:26:55 UTC
Hello,

This issue seems already solved since a long time, from my point of view. Should
be closed ?
Comment 5 Regina Henschel 2011-01-03 13:47:44 UTC
Feature is already there.
Comment 6 Regina Henschel 2011-01-03 13:48:46 UTC
closing.