Issue 65413 - Translation of month in date (case)
Summary: Translation of month in date (case)
Status: CLOSED DUPLICATE of issue 62460
Alias: None
Product: Native-Lang
Classification: NLC
Component: cs (show other issues)
Version: OOo 2.0
Hardware: All Windows, all
: P3 Trivial
Target Milestone: ---
Assignee: dan
QA Contact: issues@cs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-05-15 19:43 UTC by vion
Modified: 2012-02-20 01:19 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description vion 2006-05-15 19:43:30 UTC
On inserting the date to a writer document (as a specific symbol), one can
choose the format displaying the the number of the day, the NAME of the month
and the number of the year, ie. 31. prosince 1999. 
The problem is that in Czech the name of the month has to be in the right case
(in genitive: 5. dubna 2006), while in the present translation it is in
nominative (5. duben 2006), which is obviously wrong.
Comment 1 rambousek 2006-05-27 22:54:21 UTC
month names are not in PO files
Comment 2 pavel 2006-08-08 09:50:41 UTC
Dan: do we have to change month names in locale files?
Comment 3 pavel 2006-08-08 09:59:33 UTC
Duplicate.


*** This issue has been marked as a duplicate of 62460 ***
Comment 4 pavel 2006-08-08 10:00:14 UTC
.

Please vote for the original issue.