Issue 65565 - BeanShell's Protection(Encrytion)
Summary: BeanShell's Protection(Encrytion)
Status: ACCEPTED
Alias: None
Product: General
Classification: Code
Component: scripting (show other issues)
Version: OOo 2.0.2
Hardware: All All
: P4 Trivial (vote)
Target Milestone: AOO Later
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-05-19 05:14 UTC by winwind
Modified: 2017-05-20 11:31 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description winwind 2006-05-19 05:14:42 UTC
Make BeanShell script protected by password when action as "Protect".

Nomally OO.o Basic can protected by password, but BeanShell can't.
Comment 1 noel.power 2006-05-19 10:42:10 UTC
npower->ab imo a very nice enhancement ( for Rhino aswell I guess ), but I doubt
there are resources for this? 
Comment 2 ab 2006-06-20 09:38:07 UTC
ab: Right, I think the priority concerning BeanShell currently is limited...
->P4, OOo Later, STARTED
Comment 3 Marcus 2017-05-20 11:31:19 UTC
Reset assigne to the default "issues@openoffice.apache.org".