Issue 65577 - No Position and Size for images in Writer
Summary: No Position and Size for images in Writer
Status: CLOSED DUPLICATE of issue 21499
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-05-19 09:50 UTC by simonbr
Modified: 2006-05-23 15:01 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description simonbr 2006-05-19 09:50:28 UTC
Hi, 

I wanted to rotate an image in a Writer document, (Dutch OOo 2.0.2). But the
context menu for an image does not have a Position and Size entry. The Format -
Object - Position and Size menu exists, but it is greyed out when an image is
selected.

In contrast, in Draw the Position and Size dialog for an image can be accessed
from both the context menu and the menu bar. This is how it should be in Writer
as well. For the time being, a workaround is to copy the image to Draw, rotate
it, and copy it back into the Writer document.

By the way, I also noticed that when an image is selected, the Edit - Object
menu is not greyed out, but its submenus won't open either. This is also the
case in Draw.
Comment 1 simonbr 2006-05-19 09:58:44 UTC
On second thought, rotating the image in draw and copying it into Writer is not
a very good workaround because colour adjustment and cropping of the pasted
image become disabled.
Comment 2 michael.ruess 2006-05-23 15:00:04 UTC
It is the same as issue 21499.
Graphics in Writer are handled like frames, not like drawing objects. This is
planned to be unified in a future version.

*** This issue has been marked as a duplicate of 21499 ***
Comment 3 michael.ruess 2006-05-23 15:01:39 UTC
Closing duplicate.