Issue 65750 - Copy & Paste calc -> writer
Summary: Copy & Paste calc -> writer
Status: CLOSED DUPLICATE of issue 24500
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.0.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-05-24 16:49 UTC by romolo
Modified: 2006-08-01 23:46 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description romolo 2006-05-24 16:49:16 UTC
Copying and pasting a range of cells of calc into a same sized range of cells 
of writer cause the content of the whole range to be copied in any cell of the 
writer document. To facilitate migration from MS Office to OOo a behaviour 
similar to MS Office should be implemented.
The only workaround at the moment is to copy the cells as rtf in a empty 
section of the document, select the newly created table and paste it and delete 
the table created by RTF pasting.
Comment 1 Regina Henschel 2006-08-01 23:40:31 UTC
Same as your issue 68053.
The problem is already known, see issue 1433 and issue 24500.

*** This issue has been marked as a duplicate of 24500 ***
Comment 2 Regina Henschel 2006-08-01 23:46:38 UTC
closing duplicate