Issue 65846 - Add a "continue table" caption if table breaks across pages
Summary: Add a "continue table" caption if table breaks across pages
Status: CLOSED DUPLICATE of issue 59812
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-05-29 07:59 UTC by intaki
Modified: 2010-11-12 06:48 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description intaki 2006-05-29 07:59:40 UTC
I do graduate work. There is following order.
All tables must have caption on top with numbering like this "Table 1. Table
caption". If table breaks with page bound, it must have caption on top of all
parts(new pages) like this "Continue table 1.".
If I will use table autobreaking, I use additional table header row, the caption
of first and seccond table will the same, while I want to see "Table 1." as a
caption of first part and "Continue table 1." as a caption of other parts.

I don't know how I add these captions.

If I use manual tables breaking, there is a problem with table shifting.

Simular problem disscussed at forum
http://www.oooforum.org/forum/viewtopic.phtml?t=28366
Comment 1 michael.ruess 2006-05-29 09:47:13 UTC
Currently this is not supported in OO Writer. These things have to be done
manually at the moment. You must split up the table and insert the mentioned
text manually. Sorry for this.

MRU->UserEx: desird is a possibility to have a table caption or header like it
is offered in Footnotes. when a table breaks onto a nw page, there should be a
hint in the header, that this page is continued from the preceeding page.
Comment 2 lohmaier 2006-06-05 00:20:46 UTC
duplicate

*** This issue has been marked as a duplicate of 59812 ***
Comment 3 lohmaier 2006-06-05 00:21:00 UTC
closing duplicate.
Comment 4 Unknown 2010-11-12 06:48:44 UTC
Created attachment 74665