Issue 65932 - Move tabs in0,25 cm steps on the ruler
Summary: Move tabs in0,25 cm steps on the ruler
Status: CLOSED DUPLICATE of issue 24070
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0.2
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-05-30 20:47 UTC by herjolf
Modified: 2006-06-05 00:19 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description herjolf 2006-05-30 20:47:36 UTC
Tabs: To move them in 0,25 cm steps rather than pixel by pixel as now

Problem: When you drag a tab on the ruler the tab moves pixel by pixel. This
makes it almost impossible to be sure that tabs on different rows/pages have the
exact same position. 
Yes, one can dubble click the ruler and type in the position, but that would be
lengthy.

Suggestion: Change so that one moves tabs on the ruler in 0,25 cm steps.
I believe this would be an important improvement for most users.
Comment 1 michael.ruess 2006-05-31 12:09:54 UTC
Reassigned to SBA.
Comment 2 kami911 2006-05-31 12:52:37 UTC
But when shift or ctrl is pressed during operation it should by placed the tab
position via pixel base...
Comment 3 jolatt 2006-05-31 16:23:03 UTC
I do not agree to a fix tab step. Why not using the grid setting for the tab
steps and the SHIFT or STRG key for tab positioning via pixel base (comment from
kami).
Comment 4 jack.warchold 2006-06-01 13:24:36 UTC
reassigned to requirements
Comment 5 jack.warchold 2006-06-01 13:25:13 UTC
.
Comment 6 lohmaier 2006-06-05 00:18:47 UTC
duplicate

*** This issue has been marked as a duplicate of 24070 ***
Comment 7 lohmaier 2006-06-05 00:19:12 UTC
closing duplicate.