Issue 65944 - OO Impress does not use sound effects
Summary: OO Impress does not use sound effects
Status: CLOSED DUPLICATE of issue 43306
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.0.2
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords: needmoreinfo
Depends on:
Blocks:
 
Reported: 2006-05-31 08:11 UTC by jnadolny
Modified: 2010-11-10 16:18 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Sound in this file is not played. (654.50 KB, application/vnd.ms-powerpoint)
2006-05-31 12:17 UTC, jnadolny
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jnadolny 2006-05-31 08:11:28 UTC
Attached presentation uses some sounds which are not played in OO. Sounds are
played properly even in MS PowerPoint on Linux (with CrossOver).
Comment 1 wolframgarten 2006-05-31 08:13:14 UTC
Reassigned.
Comment 2 christian.guenther 2006-05-31 12:10:17 UTC
Please attach the presentation to reproduce the bug.
Comment 3 jnadolny 2006-05-31 12:17:47 UTC
Created attachment 36834 [details]
Sound in this file is not played.
Comment 4 christian.guenther 2006-06-06 14:52:03 UTC
I can't reproduce the bug.
You need the JMF (java media framework) to play sounds.
after installing the jmf you must insert the jmf.jar in Tools / options /
StarOffice / Java / Class Path.
Some sounds sounds faulty on Linux. I will write a new bug about this sounds.
Comment 5 christian.guenther 2006-06-22 09:20:52 UTC
Please tell me if you hear the sound with the Java media framework or if the
sound  is still not played.
Comment 6 jnadolny 2006-06-22 11:07:27 UTC
I have a problem with installing Java Media Framework. Trying to run jmfinit
there are errors: JavaSound Capture Supported = false
java.lang.Error: Can't open video card 0
java.lang.Error: Can't open video card 1
etc.

Also the testing applet shows:
Java 1.1 compliant browser.....Maybe
JMF classes.....Not Found

And yes, I have set required veriables, as JMFHOME etc.

I have also added jmf.jar in OO settings, but it does not give any sound still.

I have found on some mailing lists, that there are some problems with JMF on
Debian, and Sun requires RedHat for it...

I know it is easy to say, but in my opinion it would be much easier for users
using completely free solutions, and then OO could run 'out of the box', without
need of any additionall installation.
Comment 7 christian.guenther 2006-06-23 10:37:50 UTC
on this link you can download the latest jmf and you find a faq.
http://java.sun.com/products/java-media/jmf/
If you can hear sound with the jmstudio jmf works also with OOo.

there is already an issue about playing sounds 'Out of the box' . it's issue 43306.
I set this issue as duplicate to issue 43306.

*** This issue has been marked as a duplicate of 43306 ***
Comment 8 christian.guenther 2006-06-23 10:39:31 UTC
I close the issue.
Comment 9 cuodenumyp 2010-11-10 16:18:15 UTC
Created attachment 73143