Issue 66030 - Import/export to .doc mangles titles
Summary: Import/export to .doc mangles titles
Status: CLOSED DUPLICATE of issue 30869
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.0.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-02 08:53 UTC by nmailhot
Modified: 2006-06-02 10:44 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description nmailhot 2006-06-02 08:53:56 UTC
I have a document where the title on the cover page is taken from the title
metadata field.

When I export the document to .doc all works fine word will hapilly display the
full title

However when I reimport the .doc in OO.o the title field (and the title
displayed on the cover page) are truncated
Comment 1 michael.ruess 2006-06-02 10:43:06 UTC
Same problem as issue 30869.

*** This issue has been marked as a duplicate of 30869 ***
Comment 2 michael.ruess 2006-06-02 10:44:12 UTC
Closing duplicate.