Issue 66037 - Content indexes are not exported properly to .doc
Summary: Content indexes are not exported properly to .doc
Status: CLOSED DUPLICATE of issue 47211
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.0.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-02 10:16 UTC by nmailhot
Modified: 2006-06-08 11:18 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description nmailhot 2006-06-02 10:16:53 UTC
Word users expect that when they click on an index entry the office suite jumps
to the corresponding §/page

.doc indexes as created by OO.o do not have this property
Comment 1 michael.ruess 2006-06-07 22:21:21 UTC
You have to use Hyperlinks in the index (tabpage "Entries" in the index dialog)
in Writer. Then the export should give the desired result.
Comment 2 michael.ruess 2006-06-07 22:21:39 UTC
Closed.
Comment 3 nmailhot 2006-06-07 22:37:58 UTC
I'll try it tomorrow
But if true that only changes the problem : why isn't it the default ?
I'ts the default in word and word users (most office uers now) expect it by default
Comment 4 michael.ruess 2006-06-08 11:18:11 UTC
Already tracked as issue 47211-

*** This issue has been marked as a duplicate of 47211 ***
Comment 5 michael.ruess 2006-06-08 11:18:41 UTC
Closed.