Issue 66197 - Wrong naming of clipboard-content
Summary: Wrong naming of clipboard-content
Status: CONFIRMED
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.0.3
Hardware: All All
: P4 Trivial (vote)
Target Milestone: AOO Later
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-06-07 09:37 UTC by merschmann
Modified: 2017-05-20 11:31 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description merschmann 2006-06-07 09:37:56 UTC
If you copy some content from Calc-Spreadsheet and try to insert through "Insert
as ..." the content is named "calc8" instead of "OpenOffice.org-Spreadsheet 2.0"
Tested on Win98, Win2K, WinXP with OOo2.0.3RC5.
(Sorry if english names are not correct, i have a german version only)

Volker
Comment 1 andreschnabel 2006-06-07 09:58:05 UTC
confirmed with OOo2.0.3 RC5

to reproduce:
- open a spreadsheed 
- select some cells and copy to clipboard
- in Writer select Menu Edit - Paste Special
-> Contenttype is named "calc8" should be named OpenOffice.org-Calc

Same for Draw (is named Draw 8) and impress (is named Impress 8)
Comment 2 thorsten.martens 2006-06-07 14:51:21 UTC
TM->OC: please have a look, don`t know who has to take care of the internal
clipboard. Thanks !
Comment 3 oc 2006-06-13 12:53:32 UTC
Hi Niklas, one4you
Comment 4 merschmann 2009-03-09 08:55:13 UTC
CC-ing jrahemipour, as discussed.
Please check if this can be a translation issue.
Comment 5 merschmann 2010-03-09 10:26:58 UTC
Still true in 3.2 :-(

Same behaviour if you are copy something from Draw, string is then "Draw8"
Comment 6 Marcus 2017-05-20 11:31:06 UTC
Reset assigne to the default "issues@openoffice.apache.org".