Issue 66274 - table within table fails when saving as office 97 document
Summary: table within table fails when saving as office 97 document
Status: CLOSED DUPLICATE of issue 25680
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.0
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-09 12:01 UTC by dunch
Modified: 2006-06-09 13:01 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
save this table as word 97 to show the bug (6.67 KB, application/vnd.oasis.opendocument.text)
2006-06-09 12:03 UTC, dunch
no flags Details
save this file as word 97 to show the bug (6.67 KB, application/vnd.oasis.opendocument.text)
2006-06-09 12:10 UTC, dunch
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description dunch 2006-06-09 12:01:36 UTC
a table created within a table will appear as text when saving as an office 97 
document
Comment 1 dunch 2006-06-09 12:03:00 UTC
Created attachment 37026 [details]
save this table as word 97 to show the bug
Comment 2 dunch 2006-06-09 12:10:06 UTC
Created attachment 37027 [details]
save this file as word 97 to show the bug
Comment 3 michael.ruess 2006-06-09 13:00:57 UTC
Already tracked in issue 25680.

*** This issue has been marked as a duplicate of 25680 ***
Comment 4 michael.ruess 2006-06-09 13:01:36 UTC
Closing duplicate.