Issue 66303 - Not selectable text over rectangle
Summary: Not selectable text over rectangle
Status: CLOSED DUPLICATE of issue 28595
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-10 20:20 UTC by m_mastny
Modified: 2006-06-12 13:21 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
not selectable text (7.25 KB, application/vnd.sun.xml.writer)
2006-06-10 20:21 UTC, m_mastny
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description m_mastny 2006-06-10 20:20:31 UTC
Text over rectangle is not selectable by mouse (rectangle has background text
flow around property set).
Comment 1 m_mastny 2006-06-10 20:21:28 UTC
Created attachment 37046 [details]
not selectable text
Comment 2 michael.ruess 2006-06-12 12:16:31 UTC
Known problem, see issue 28595.

*** This issue has been marked as a duplicate of 28595 ***
Comment 3 michael.ruess 2006-06-12 13:21:47 UTC
Closing duplicate.