Issue 66322 - Use tabs
Summary: Use tabs
Status: CLOSED DUPLICATE of issue 12686
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.0.3
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-06-11 21:01 UTC by calande
Modified: 2006-07-16 01:46 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description calande 2006-06-11 21:01:39 UTC
Tabs (such as in Opera, Dreamweaver, Firefox, Fireworks) to have several
documents open at the same time, and just one application open in the taskbar.
We will enhance usability, and gain in productivity.
Comment 1 kami911 2006-06-12 09:06:21 UTC
There was a project in Google's Summer of Code last year for it...
Comment 2 thorsten.martens 2006-06-14 10:45:40 UTC
TM->requirements: please have a look, thanks !
Comment 3 aziem 2006-07-16 01:45:51 UTC
looks like the popular issue 12686

*** This issue has been marked as a duplicate of 12686 ***
Comment 4 aziem 2006-07-16 01:46:43 UTC
close