Issue 66447 - No Hyperlinks for "index/table" with Captions
Summary: No Hyperlinks for "index/table" with Captions
Status: CLOSED DUPLICATE of issue 3356
Alias: None
Product: Writer
Classification: Application
Component: programming (show other issues)
Version: OOo 2.0.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
: 66446 (view as issue list)
Depends on:
Blocks:
 
Reported: 2006-06-14 23:43 UTC by luddite1812
Modified: 2006-06-19 13:00 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description luddite1812 2006-06-14 23:43:25 UTC
I use captions for things like tables, examples and figures to be used in
compling list of each of them. Those list are done using the "index/table"
capability, just like the Table of Contents.

The feature I would like to request is that hyperlinking is possible in
"index/table" with Captions, just like it is in Table of Contents.

For example, this forum post highlights the problem:

http://www.oooforum.org/forum/viewtopic.phtml?t=30097&highlight=index+table+link

Thank you for your kind consideration.
Comment 1 Joost Andrae 2006-06-15 09:01:37 UTC
*** Issue 66446 has been marked as a duplicate of this issue. ***
Comment 2 Joost Andrae 2006-06-15 09:01:59 UTC
*** Issue 66446 has been marked as a duplicate of this issue. ***
Comment 3 Joost Andrae 2006-06-15 09:04:02 UTC
changing priority and issue type
Comment 4 michael.ruess 2006-06-15 09:09:45 UTC
Reassigned to ES.
Comment 5 eric.savary 2006-06-19 13:00:20 UTC
duplicate

*** This issue has been marked as a duplicate of 3356 ***
Comment 6 eric.savary 2006-06-19 13:00:47 UTC
Closed