Issue 66660 - borders icon : keeping the last choice of the user
Summary: borders icon : keeping the last choice of the user
Status: CLOSED DUPLICATE of issue 10864
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0.3
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-22 16:51 UTC by pagalmes.lists
Modified: 2006-07-03 10:15 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pagalmes.lists 2006-06-22 16:51:18 UTC
When in Calc, you use the icon to add borders, you select where to add icons, but this choice is not kept.
Would be useful if we could just click on the borders icon to apply the default choice, and then click on the 
small spin button to select which kind of border to apply.

This is the behaviour we already find in buttons like background color...
Comment 1 frank 2006-07-03 10:15:10 UTC
double to Issue 10864

*** This issue has been marked as a duplicate of 10864 ***
Comment 2 frank 2006-07-03 10:15:32 UTC
closed double