Issue 66860 - Database form data entry problem
Summary: Database form data entry problem
Status: CLOSED DUPLICATE of issue 17209
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 2.0.2
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: OOo 2.x
Assignee: Frank Schönheit
QA Contact: issues@dba
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-29 15:32 UTC by csamuels
Modified: 2006-07-05 10:45 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description csamuels 2006-06-29 15:32:15 UTC
When typing data in a form field in Database all the text typed so far in the 
field will be deleted if <Shift> [Space] is entered.
Comment 1 christoph.lukasiak 2006-07-05 10:31:10 UTC
i can repro that

p.s. the same if you click on the header
Comment 2 christoph.lukasiak 2006-07-05 10:31:59 UTC
set new
Comment 3 Frank Schönheit 2006-07-05 10:45:17 UTC
known as issue 17209

*** This issue has been marked as a duplicate of 17209 ***
Comment 4 Frank Schönheit 2006-07-05 10:45:51 UTC
closing duplicate