Issue 67124 - Send as PDF in email has no more options
Summary: Send as PDF in email has no more options
Status: CLOSED DUPLICATE of issue 64555
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.0.3
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-07 17:31 UTC by jumbo444
Modified: 2006-07-11 09:01 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jumbo444 2006-07-07 17:31:10 UTC
I'm using a french version of OOo 2.0.3, so the terms may be wrong.
When you want to send your document in an email as PDF document, there is no
more dialog box to choose some important options such as "export only selection"
or page range.
This was possible in OOo 2.0.2.
Same problem with Calc application.
Comment 1 michael.ruess 2006-07-11 08:44:44 UTC
Reassigned to HI.
Comment 2 h.ilter 2006-07-11 09:01:16 UTC
Double to 64555

*** This issue has been marked as a duplicate of 64555 ***
Comment 3 h.ilter 2006-07-11 09:01:38 UTC
Closing duplicate