Issue 67143 - Action buttons (Hyperlinks) from PowerPoint to other .ppt files are not converted
Summary: Action buttons (Hyperlinks) from PowerPoint to other .ppt files are not conve...
Status: CLOSED DUPLICATE of issue 61897
Alias: None
Product: Impress
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.0.2
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-08 15:36 UTC by cparg
Modified: 2006-07-12 10:00 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
The First .ppt file containing the ActionButton (14.00 KB, application/vnd.ms-powerpoint)
2006-07-08 15:37 UTC, cparg
no flags Details
.. the File links1.ppt is linked to. (68.00 KB, application/vnd.ms-powerpoint)
2006-07-08 15:38 UTC, cparg
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description cparg 2006-07-08 15:36:46 UTC
When a PowerPoint presentation contains Actionbuttons with a hyperlink to
another .ppt file and you check the hyperlink of this presentation when loaded
int OOo no hyperlink at all is shown. Thus it does not work under OOo.

The attached archive contains two files generated with PP. links1.ppt contains a
slide with an Actionbutton to "Presentation1.ppt". Powerpoint opens
Persentation1.ppt when the button is pressed in presentation mode.
Comment 1 cparg 2006-07-08 15:37:41 UTC
Created attachment 37595 [details]
The First .ppt file containing the ActionButton
Comment 2 cparg 2006-07-08 15:38:11 UTC
Created attachment 37596 [details]
.. the File links1.ppt is linked to.
Comment 3 cparg 2006-07-08 15:44:57 UTC
related to 67144
Comment 4 wolframgarten 2006-07-11 07:34:55 UTC
Reassigned.
Comment 5 christian.guenther 2006-07-12 09:58:30 UTC
This issue is duplicate to issue 61897

*** This issue has been marked as a duplicate of 61897 ***
Comment 6 christian.guenther 2006-07-12 10:00:06 UTC
I close this issue as duplicate