Issue 67160 - Customize right-click mouse menu
Summary: Customize right-click mouse menu
Status: CLOSED DUPLICATE of issue 7449
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 2.0.3
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-07-09 20:04 UTC by jsherk
Modified: 2006-07-12 20:59 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jsherk 2006-07-09 20:04:06 UTC
Customize right-click mouse menu.

It would be nice if the right-click mouse menu was customizable, so you can add 
commands you use most often.
Comment 1 Olaf Felka 2006-07-10 08:08:31 UTC
reassigned
Comment 2 lohmaier 2006-07-12 20:59:03 UTC
duplicate

*** This issue has been marked as a duplicate of 7449 ***
Comment 3 lohmaier 2006-07-12 20:59:20 UTC
closing duplicate.