Issue 67162 - Change default Paste (CTRL+V) method
Summary: Change default Paste (CTRL+V) method
Status: CLOSED DUPLICATE of issue 66517
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0.3
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-09 20:12 UTC by jsherk
Modified: 2006-07-11 08:33 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jsherk 2006-07-09 20:12:18 UTC
Change default Paste (CTRL+V) method.

Whenever you copy something from say, Internet Explorer, and then Paste into 
Writer using CTRL+V, it pastes it as a Table with cells. You can use 
CTRL+SHIFT+V (Paste Special) and select a different paste method, such as 
Unformatted Text, but you have to do these extra steps EVERY time. It would be 
nice to be able to change the Default format of CTRL+V to something other than 
a Table with cells.
Comment 1 michael.ruess 2006-07-11 08:33:00 UTC
See issue 66517.

*** This issue has been marked as a duplicate of 66517 ***
Comment 2 michael.ruess 2006-07-11 08:33:54 UTC
Closing duplicate.