Issue 67317 - write error when trying to save or save as a file
Summary: write error when trying to save or save as a file
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.0.3
Hardware: PC Windows XP
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-07-13 11:19 UTC by jp_callioni
Modified: 2014-04-28 14:29 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
error dialog box (12.57 KB, image/jpeg)
2006-07-13 11:21 UTC, jp_callioni
no flags Details
OOWriter Error (12.02 KB, image/jpeg)
2006-07-16 08:30 UTC, pheedback
no flags Details
Error occurs on an empty odt file (790 bytes, text/plain)
2006-07-17 23:26 UTC, jp_callioni
no flags Details
Error dialog box (12.15 KB, image/jpeg)
2006-07-17 23:27 UTC, jp_callioni
no flags Details
Empty odt file doing a write error (6.75 KB, application/vnd.oasis.opendocument.text)
2006-07-17 23:30 UTC, jp_callioni
no flags Details
Auto backed up empty file when bug occured (6.75 KB, application/vnd.oasis.opendocument.text)
2006-07-17 23:33 UTC, jp_callioni
no flags Details
Some informations about system bug occurs on (HDD ...) (790.07 KB, application/pdf)
2006-07-17 23:34 UTC, jp_callioni
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jp_callioni 2006-07-13 11:19:53 UTC
I get a write error when trying to "save" or "save as" an odt file.
Same problem occurs with OpenOfficeDraw.
I can save my job saving file in doc (Word Office XP) format.
After that, I can open it again with OOoWriter.
It is not very Cool, isn'it ?
Comment 1 jp_callioni 2006-07-13 11:21:34 UTC
Created attachment 37735 [details]
error dialog box
Comment 2 michael.ruess 2006-07-13 11:47:34 UTC
Framework issue.
Comment 3 Rainer Bielefeld 2006-07-13 12:00:35 UTC
I checked with "2.0.3RC5  German version WIN XP: [680m5(Build9036)]" and can not
confirm that problem.

@jp_callioni:
You see this effect with any of your self created new documents, even with empty
ones? 

What is with the reopened .doc files? Can you use them quit normal or do you
have the same problem if you try to save them in OOo format? If the problem
remains, pls. attach sample document.

Please understand that I have a little problem to believe that you should be the
first XP-user who finds out that it's generally impossible to save documents in
native OOo format with 2.0.3 ;-)
Comment 4 pheedback 2006-07-16 08:27:19 UTC
I am also having this problem. I created a fresh document with OpneOffice.org
2.0.3. I then went back to this document and was going to add the date field and
I did, but when I tried to save it i received the error message

Error saving the document Money Saving Opportunity:
Write Error.
Error Writing File.

Money Saving Opportunity is the name of my document. I also tried to add the
date field to another document then save it and I get the same error message
only with that document's name in the error message. I think there is something
messed up with the date field. I will include a screenshot of the error message.
Comment 5 pheedback 2006-07-16 08:30:05 UTC
Created attachment 37790 [details]
OOWriter Error
Comment 6 Rainer Bielefeld 2006-07-16 11:36:34 UTC
We are talking about Menu: "Insert - Field - Date"? Can't confirm that with
"2.0.3RC5  German version WIN XP: [680m5(Build9036)]"
Comment 7 pheedback 2006-07-17 02:46:49 UTC
Hmm. I just tried it out again and it is working now. I did end up rebooting 
my machine, but that would seem weird that that would fix it. My version is 
English 2.0.3. Anyone else come across this issue?
Comment 8 jp_callioni 2006-07-17 23:26:16 UTC
Created attachment 37847 [details]
Error occurs on an empty odt file
Comment 9 jp_callioni 2006-07-17 23:27:31 UTC
Created attachment 37848 [details]
Error dialog box
Comment 10 jp_callioni 2006-07-17 23:30:57 UTC
Created attachment 37849 [details]
Empty odt file doing a write error
Comment 11 jp_callioni 2006-07-17 23:33:23 UTC
Created attachment 37850 [details]
Auto backed up empty file when bug occured
Comment 12 jp_callioni 2006-07-17 23:34:58 UTC
Created attachment 37851 [details]
Some informations about system bug  occurs on (HDD ...)
Comment 13 thorsten.martens 2006-08-16 13:23:09 UTC
Not reproducible in a recent OOo build. 
Comment 14 thorsten.martens 2006-08-16 13:31:39 UTC
closed
Comment 15 thorsten.martens 2006-08-16 14:33:50 UTC
closed
Comment 16 pagalmes.lists 2007-12-06 15:36:50 UTC
I just noticed the issue with OOo 2.3, but I can't reproduce the issue...