Issue 67356 - cannot insert/update/delete using SQL
Summary: cannot insert/update/delete using SQL
Status: CLOSED DUPLICATE of issue 37688
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 2.0.2
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: dbaneedsconfirm
QA Contact: issues@dba
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-13 23:41 UTC by noise_e_piranha
Modified: 2013-08-07 15:45 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description noise_e_piranha 2006-07-13 23:41:56 UTC
Although it is possible to manually edit indivudual database fields using the 
Tables feature, it is not possible to effect mass changes using INSERT, UPDATE 
and/or DELETE statements using SQL View, etc.  This is a serious limitation 
because it is sometimes extremely tedious to insert/modify/delete multiple 
rows using the GUI but it would be almost effortless to do so using 
INSERT/MODIFY/DELETE.
Comment 1 Frank Schönheit 2006-07-14 07:04:12 UTC
known as issue 37688

*** This issue has been marked as a duplicate of 37688 ***
Comment 2 Frank Schönheit 2006-07-14 07:12:19 UTC
closing duplicate