Issue 67425 - Calc Help File MOD Function Example Incomplete
Summary: Calc Help File MOD Function Example Incomplete
Status: CLOSED DUPLICATE of issue 71289
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0.3
Hardware: All All
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: Uwe Fischer
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-16 07:58 UTC by joeconner
Modified: 2013-08-07 15:12 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description joeconner 2006-07-16 07:58:19 UTC
Calc Help File for function MOD has incomplete sentence.  It currently reads
"Example:
The value 17 in the Dividend field is to be divided by the divisor -1.4. -1.2
will be returned as the remainder.
The value -13 in the Dividend field is to be divided by the divisor -3.4. -2.8
will be returned as the remainder.
The value 2987 in the Dividend field is to be divided by the divisor 362. 91
will be returned as the remainder."
Should read:
"Example:
The value 17 in the Dividend field is to be divided by the divisor -1.4. -1.2
will be returned as the remainder.
The value -13 in the Dividend field is to be divided by the divisor -3.4. -2.8
will be returned as the remainder.
The value 2987 in the Dividend field is to be divided by the divisor 362. 91,
83.72 will be returned as the remainder."
Comment 1 gercokees 2006-07-17 08:05:27 UTC
I confirm that the text is not complete. However, instead of what is stated
above, the last centense should read (deleted a space-character):
"The value 2987 in the Dividend field is to be divided by the divisor 362.91,
83.72 will be returned as the remainder."
Comment 2 frank 2006-07-17 10:07:25 UTC
Hi Uwe,

one for you.

Frank
Comment 3 Uwe Fischer 2006-07-19 13:50:34 UTC
The example is correct. You did read a sequence {number.decimal part of number}
where the help text has the sequence
{number. next sentence starting with number}
The space after the period may not be obvious if a line break occurs right there.
Will rewrite the example later.
Comment 4 Uwe Fischer 2006-12-11 10:56:32 UTC
This got fixed while reworking all the Math Functions in Help.

*** This issue has been marked as a duplicate of 71289 ***
Comment 5 Uwe Fischer 2006-12-11 10:57:54 UTC
closed. see issue 71289 for further progress.