Issue 67673 - Crippled connectors in imported organisation chart
Summary: Crippled connectors in imported organisation chart
Status: CLOSED DUPLICATE of issue 13026
Alias: None
Product: Impress
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.0.3
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords: needmoreinfo, oooqa
Depends on: 13026
Blocks:
  Show dependency tree
 
Reported: 2006-07-22 01:40 UTC by muckypaws
Modified: 2006-07-24 08:48 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Powerpoint 2003 Organisational Chart (51.00 KB, application/vnd.ms-powerpoint)
2006-07-22 01:41 UTC, muckypaws
no flags Details
Demonstrates the correct routing rendered in Office 2003 (5.97 KB, application/pdf)
2006-07-22 01:41 UTC, muckypaws
no flags Details
Shows how OO2.03 Incorrectly renders the same chart (27.08 KB, application/pdf)
2006-07-22 01:42 UTC, muckypaws
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description muckypaws 2006-07-22 01:40:19 UTC
Hello,

Attached is an original Powerpoint Organisational Chart.  In Open Office 2.03 
the routing of organisational components are badly routed.  I will attach the 
office 2003 Powerpoint Document, a PDF showing the correct routing In Office 
2003 and a PDF showing the problem in OpenOffice.

I hope it helps in your diagnosis.

Kind Regards
Jason
Comment 1 muckypaws 2006-07-22 01:41:04 UTC
Created attachment 37958 [details]
Powerpoint 2003 Organisational Chart
Comment 2 muckypaws 2006-07-22 01:41:38 UTC
Created attachment 37959 [details]
Demonstrates the correct routing rendered in Office 2003
Comment 3 muckypaws 2006-07-22 01:42:07 UTC
Created attachment 37960 [details]
Shows how OO2.03 Incorrectly renders the same chart
Comment 4 Rainer Bielefeld 2006-07-22 08:42:26 UTC
I checked with "2.0.2  German version WIN XP: [680m5(Build9011)]" and can
confirm the reported problem.

The presentation contains some "drawing" with connectors between the elements of
a Organisation Charts. many of the connectors do not lead to the correct
connection points or use "the wrong way".

May be this is not a special presentation, but a DRAWING issue? I do not know
anything concerning organisation charts in MS Office.

I checked with "1.1.4 (German) WIN XP: [645m52 (Build 8824)]", there
BadroutingInOO203a.ppt looks much better.

@muckypaws:
pls. specify your OS and Platform!
Comment 5 Rainer Bielefeld 2006-07-22 08:46:20 UTC
I believe this issue might be a DUP of issue 13026
Comment 6 muckypaws 2006-07-23 13:49:31 UTC
Hello,

I am using Windows XP Service Pack 2, Fully Patched.  Micrsoft Office 2003 
Service Pack 2.

The document was created useing Microsoft Powerpoint 2003 SP 2, using the 
organisational charting tool for a client.  I've removed the text after seeing 
the problem in OO2.03 to protect the client.

I've tried the same with OO2.02 for U3 on various platforms with the same 
result also, my Linux (Suse 10.0 + OO 2.01) Installation also demonstrates the 
same problem.

I hope this helps.

Kind Regards
Jason
Comment 7 wolframgarten 2006-07-24 07:56:27 UTC
Reassigned.
Comment 8 christian.guenther 2006-07-24 08:47:44 UTC
This issue is duplicate to issue 13026.

*** This issue has been marked as a duplicate of 13026 ***
Comment 9 christian.guenther 2006-07-24 08:48:21 UTC
I close the issue as duplicate.