Issue 67684 - Impress PDF Export - Support handout
Summary: Impress PDF Export - Support handout
Status: CLOSED DUPLICATE of issue 17387
Alias: None
Product: Impress
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.0.3
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: wolframgarten
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-07-22 16:49 UTC by alonbl
Modified: 2006-07-23 20:31 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description alonbl 2006-07-22 16:49:52 UTC
Hello,
Please support handouts at PDF export.
So a presentation can be saved using X slides per page.
I think that the PDF export dialog should be similar to the Print dialog.
Thanks!
Comment 1 Rainer Bielefeld 2006-07-23 18:26:59 UTC
@alonbl 
You want a possibility to export the Handout view as it is shown in card
"Handout"  in front of the "normal view pages"? I believe that would be a DUP of
 Issue 17387
Comment 2 alonbl 2006-07-23 18:35:20 UTC
True!
I am so sorry... I've search "impress" and "pdf" and still did not find this issue.
Please consider rephrase the summery of bug#17387.
Comment 3 alonbl 2006-07-23 18:44:13 UTC
Why can't I resolve dup this bug?
Comment 4 aziem 2006-07-23 20:31:18 UTC
dupe issue 17387

*** This issue has been marked as a duplicate of 17387 ***
Comment 5 aziem 2006-07-23 20:31:34 UTC
close