Issue 67744 - Inserting notes on a text range does not work
Summary: Inserting notes on a text range does not work
Status: CLOSED DUPLICATE of issue 5487
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0.3
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-25 10:12 UTC by nmailhot
Modified: 2006-07-25 10:51 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description nmailhot 2006-07-25 10:12:13 UTC
when highlighting some text then doing insert->Note the highlighted text is
consummed instead of being displayed with a yellowish post-it background.

since one does not want its text to be b0rked, that means you can only add notes
on  spaces in OO.o 2.0.3, it's difficult to find them afterwards and to know on
what text range they apply
Comment 1 michael.ruess 2006-07-25 10:48:07 UTC
Already tracked as issue 5487.

*** This issue has been marked as a duplicate of 5487 ***
Comment 2 michael.ruess 2006-07-25 10:51:03 UTC
Closing duplicate.