Issue 67999 - pdf export: eps preview image is exported instead of vector graphic
Summary: pdf export: eps preview image is exported instead of vector graphic
Status: CLOSED DUPLICATE of issue 14163
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.0.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-07-31 16:44 UTC by flxms
Modified: 2013-08-07 14:43 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description flxms 2006-07-31 16:44:39 UTC
When an eps-vector-graphic is integrated into a document and the document is
later on exported to a pdf-file, the low-quality eps preview-image is rendered
into the pdf-file instead of the vector-graphic.
This doesn't happen when the document is printed to a ps-printer. In this case
the eps-file is correctly written as vector-graphic into the pdf-file.
Comment 1 lohmaier 2006-07-31 21:16:34 UTC
duplicate

And: Don't set a target-milestone if you cannot fix it yourself/offer ressources
to fix it.

*** This issue has been marked as a duplicate of 14163 ***
Comment 2 lohmaier 2006-07-31 21:17:19 UTC
closing duplicate