Issue 68179 - Tabs for OO Writer
Summary: Tabs for OO Writer
Status: CLOSED DUPLICATE of issue 12686
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0.3
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-08-05 12:34 UTC by vogella
Modified: 2006-08-05 23:10 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description vogella 2006-08-05 12:34:01 UTC
Hello, 

one enhancement suggestion: Can you introduce tabs in OO Writer as for example
in firefox. I personally would consider it really useful to open documents in
tabs in stead of in a new window. Best regards, Lars
Comment 1 trajj 2006-08-05 18:38:14 UTC
I too think this would be a good idea. I sometimes have four or five documents
open, in addition to two or three other programs. The taskbar begins to get a 
little crowded.
Comment 2 trajj 2006-08-05 18:40:38 UTC
Forgot one thing. Make it optional. Let the user choose to open in a new tab or
in a new window, with the option to set either as the default action.
Comment 3 lohmaier 2006-08-05 23:09:22 UTC
duplicate

*** This issue has been marked as a duplicate of 12686 ***
Comment 4 lohmaier 2006-08-05 23:10:13 UTC
closing duplicate.