Issue 68651 - cell contents from Calc into Writer table
Summary: cell contents from Calc into Writer table
Status: CLOSED DUPLICATE of issue 24500
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-08-15 18:02 UTC by pschrauth
Modified: 2006-08-15 18:28 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pschrauth 2006-08-15 18:02:36 UTC
It is not possible to directly insert cell contents from Calc into the cells 
of an already exitisting table in Writer with copy&paste. It works between 
Word and Excel and really would be nice to have in OOo.
Instead one has to paste the copied contents into an empty space of the writer 
document, this way a new table is created. From this new table the contents 
can be copied into the desired table.
Comment 1 Regina Henschel 2006-08-15 18:27:45 UTC
It is a known problem, see issue 24500.

*** This issue has been marked as a duplicate of 24500 ***
Comment 2 Regina Henschel 2006-08-15 18:28:36 UTC
close duplicate