Issue 68731 - Print from Page Preview prints excess worksheets
Summary: Print from Page Preview prints excess worksheets
Status: CLOSED DUPLICATE of issue 29807
Alias: None
Product: Calc
Classification: Application
Component: printing (show other issues)
Version: OOo 2.0.3
Hardware: PC Windows 2000
: P2 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-08-17 19:53 UTC by wmcnxen
Modified: 2007-03-24 14:20 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description wmcnxen 2006-08-17 19:53:12 UTC
Under: Options / OpenOffice.org Calc - Print
The option "Print only selected sheets" is available.  If enabled, when "Print"
is used from sheet-editing, only the curent sheet is printed.  However, if you
print from the page-preview, this option is ignored and ALL sheets are printed.
Comment 1 Rainer Bielefeld 2006-08-18 06:02:52 UTC
This is an old bad habit already known from OOo 1.1

*** This issue has been marked as a duplicate of 29807 ***
Comment 2 Rainer Bielefeld 2006-08-18 06:03:16 UTC
Closed as DUP
Comment 3 kpalagin 2007-03-24 14:20:20 UTC
wmc20,
I suggest voting for 29807.